Skip to main content
Support - EBSCO Help

Accessing EBSCOhost on a Mac - Troubleshooting FAQs

The following information is intended to help you troubleshoot issues you may experience when accessing EBSCOhost on a Mac.

Error received when accessing EBSCOhost using Firefox on a MAC with a managed user account

If you are receiving an error accessing EBSCOhost with Firefox on a MAC with a managed user account, please do the following:

  1. Go to your Firefox Network settings from the Firefox toolbar: Firefox → Options → Advanced → Network → Settings.

  2. Select Manual proxy configuration and enter the following values:

    HTTP Proxy: 127.0.0.1
    Port: 10010

  3. Select OK and retry accessing EBSCOhost.

Unexpected behavior in EBSCOhost when using navigation buttons in MAC OS X Safari browser

If you experience unexpected behavior when using the OS X Safari Back/Forward buttons in EBSCOhost, disabling the Back/Forward Caching function in Safari might resolve some of these issues.

Before you can disable Back/Forward Caching, you must enable the Safari Debug menu.

To Enable the Safari Debug Menu

  1. Quit all open instances of Safari by switching to a Safari window and selecting File->Quit.

  2. Launch the Terminal application from either your Utilities folder or the Spotlight.

  3. Enter the following command in the Terminal window and then press Enter to execute it:

                     defaults write com.apple.Safari IncludeDebugMenu 1

Note: You will not receive a message from the operating system indicating whether or not the command was successful.

To Disable Forward/Back Caching

  1. Launch Safari. You should see a Debug menu to the right of your menu selections. If you do not, repeat the To Enable the Safari Debug Menu procedure above.

  2. Click Debug.

  3. Deselect the Use Back/Forward Cache option.

Note: Safari enables this option every time the application is started. Therefore, you must deselect the Use Back/Forward Cache option every time you start Safari.

The Safari Debug menu will remain enabled until you turn it off.

To Disable the Safari Debug Menu

  1. Quit all open instances of Safari by switching to a Safari window and selecting File->Quit.

  2. Launch the Terminal application from either your Utilities folder or the Spotlight.

  3. Enter the following command in the Terminal window and then press Enter to execute it:

                     defaults write com.apple.Safari IncludeDebugMenu 0

Note: You will not receive a message from the operating system indicating whether or not the command was successful.